dvd reading issue
I have a FINAL_FANTASY_X.ISO jZip file
a PCSX2_0.9.6_Bianary Zip file
And a Playstation 2 bios also in a jzip file
I extracted the psx2 into its own folder I created in my user folder and then extracted the bios into the bios folder.

The FFX file is officially in a jzip but can not be opened by j zip and can be compressed by linuz Iso.
after compressing it i tried loading the two new files and the original ffx.iso.jzip but It Says that there was an error loading the file never opened the ps2 loading window
I tried Gigaherz's after reading the guide but it still didn't work.
The black box comes up with "rom 2 not found" and "e rom not found" in red but it still runs.
The screen shakes slightly and never got past the ps2 menus
I think that the main problem is that my ffx copy is in a jzip and can not be run from my E drive because it is not a disk.
I am running windows and know pretty certainly that other people have gotten the copy of ffx to work with your system.
How do I get the data into my E drive or remove the loading error or what is rom 2 and e rom?

Sponsored links

That's what you get for pirating the game and the bios. As our rules state, especially rule #1, we will not offer any kind of support for illegally obtained games or BIOS files and your thread will be locked.
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)