emulation state is reset

I think I need some help to run PCSX2 correctly...

I can't make it start emulating anything, not even only the BIOS.

Here is what mr program says :

[Image: screenshot-copie.jpg]

My computer runs on windows 7
Graphic card ATI Mobility Radeon HD 4670
Mémoire vive sur la carte 1,00 Go
Intel(R° Core™ 2 Duo CPU 2,53GHz

The screenshot is from the bêta version, but don't worry, I also tried the normal latest version... and the problem was exactly the same...
I tried to find answers by myself, but well, I give up now.
I followed the tutorial instructions to set up everything,
I ran the software as an administrator
I made a "please please stupid thing will you work" dance




Sponsored links

did you updated your DirectX SDK Feb 2010 Edition and Visual C++??
Main PC1:i5-4670,HD7770(Active!)
Main PC2:i5-11600K,GTX1660Ti(Active!)
PCSX2 Discord server IGN:smartstrike
PCSX2 version uses:Custom compiled build 1.7.0 64-bit(to be update regularly)
smartstk's YouTube Channel

Users browsing this thread: 1 Guest(s)