Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
emulator crashes after i load the game.
#1
I get this on program log

[wx] Failed to load shared library 'C:\Users\Mukund Patel\Documents\PCSX2\Plugins\gsdx32-avx2-r5875.dll' (error 1114: a dynamic link library (DLL) initialisation routine failed.)
Path: C:\Users\Mukund Patel\Documents\PCSX2\Plugins\gsdx32-avx2-r5875.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Users\Mukund Patel\Documents\PCSX2\Plugins\gsdx32-avx2-r5875.dll
[wx] Failed to load shared library 'C:\Users\Mukund Patel\Documents\PCSX2\Plugins\padPokopom.dll' (error 126: the specified module could not be found.)

Path: C:\Users\Mukund Patel\Documents\PCSX2\Plugins\padPokopom.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Users\Mukund Patel\Documents\PCSX2\Plugins\padPokopom.dll
[wx] Failed to load shared library 'C:\Users\Mukund Patel\Documents\PCSX2\Plugins\gsdx32-avx2-r5875.dll' (error 1114: a dynamic link library (DLL) initialisation routine failed.)

Path: C:\Users\Mukund Patel\Documents\PCSX2\Plugins\gsdx32-avx2-r5875.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Users\Mukund Patel\Documents\PCSX2\Plugins\gsdx32-avx2-r5875.dll
Reply

Sponsored links

#2
It's nothing, just means your CPU doesn't support that feature set.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#3
please post your full emulog. did you try using SSE 4.1 ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction
Reply
#4
Well it seems to be working now. whats SSE 4.1? sorry this is not one of my strong areas.
Reply




Users browsing this thread: 1 Guest(s)