emulator stopped working all the sudden
I run a gaming channel and have been streaming my ps2 games on my pc so I can use save states and what not. I am in the middle of a series, everything worked fine on my windows 10 for over a year. Then I had some issues and reset windows 10, still keeping all my old files like they were. But today I tried to open the emulator and it gave me the missing msvcp120.dll error. I have never gotten this before.

heres what I have tried

downloading c++ redist 2007
2010 (update)
and downloaded the dll manually and put it in system 32.

Why would this just all the sudden happen? I am loosing donations and that is my source of income. Idk what else to try

Sponsored links

if you are running a 64bit version of windows, those files need to go in the SysWoW64 folder, not system32.

of course make sure you're downloading the x86 versions as well Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!

Users browsing this thread: 1 Guest(s)