Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
facing a few problems using pcsx2
#1
hello members, i am a new member of this forum and a new user of pcsx. started yesterday. facing a few problems on which i would like help from yall. playing god of war. games is slowing down and stuttering due to low processor speed. resetting the gs preset to 3 fixed it a bit. still happens on few areas. also cant change magic abilities using d pad. d pad wprks for running and direction after switching off analog but still doesnt change the abilities . please help. thanks
Reply

Sponsored links

#2
You are not suppose to move Kratos with the D-PAD
If you are using lilypad,what are your settings,did you set all of the buttons and correctly

And about the slowing down,what is your cpu\gpu
Reply
#3
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
using lillypad 0.11.0. i have correctly set all the buttons. as u said i am not supposed to move kratos using dpad but he does move only after switching off analog. gpu- intel® hd graphics. cpu- intel core i3-2120 3.30 ghz
Reply
#5
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
found the emulog . should i post all of it or certain parts?? please guide
Reply
#7
got it working. re-did the controller settings. working now. thanks for your time and effort .
Reply




Users browsing this thread: 1 Guest(s)