Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ffx CDVD READ ERROR, sector = 0x00216235 common error i have
#1
seems this issue is about 3 years old+ and users on other forums have tried most every thing and still no joy still the same crash/lock same exact code as topic. Ive re made my iso from both my previously opened game and one i had picked up cheap never opened with my ps2 console in ruins bout the only thing ive not tried is redumping its bios so relied on my old one.the error happens as auron says look a few seconds later it generates the error as in topic. 

Oh i did burn the iso to dvd as well to see if it would burn with out errors it did. I don't have a comp i can install pcsx2 with a dvd rom (don't own another comp)

Ill repost reply later with comp specs if needed.
ave

Sponsored links

#2
Edit a third time:

This thread is to be closed and I'm just failing all over the place.

As said in other thread: No support for piracy.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ




Users browsing this thread: 1 Guest(s)