Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ffx crash and further issues
#1
I can't seem to find any threads that treat my specific issue. When I try to run ffx the game screen pops up and just says . . . okay, well it was saying something about bilinear. Now it doesn’t even come up anymore. When I open up pcsx2, xquartz starts, and the command prompt window does the initial things it’s supposed to, but the pcsx2 window never comes up. I was able to copy the stuff in the command prompt the last time it came up before it stopped working.

Does anyone have any idea what’s going on here?

F1 - save state
(Shift +) F2 - cycle states
F3 - load state
PCSX2 beta (r2620254) - compiled on Jan 27 2011
Savestate version: 8b410001
EE pc offset: 0x2a8, IOP pc offset: 0x208
x86Init:
Features:
Loading plugins...
Loading GS...
Loading PAD1...
Loading PAD2...
Loading SPU2...
Loading CDVD...
Loading DEV9...
Loading USB...
Loading FW...
Plugins loaded successfully.
Resetting...
Ready
Loading plugins...
Loading GS...
Loading PAD1...
Loading PAD2...
Loading SPU2...
Loading CDVD...
Loading DEV9...
Loading USB...
Loading FW...
Plugins loaded successfully.
Initializing plugins...
Plugins initialized successfully.
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2234448 sectors)
Bios Version 2.0
Bios Warning > rom1 not found.
Bios Warning > rom2 not found.
Bios Warning > erom not found.
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
Opening Plugins...
Notice: GS Plugin does not implement GSsetFrameLimit.
MTGS > Thread Started, Opening GS Plugin...
ZZogl: Using ZZ Ogl :0.21.213
ZZogl: creating zerogs
ZZogl: Got Doublebuffered Visual!
ZZogl: glX-Version 1.4
Xlib: extension "XFree86-VidModeExtension" missing on display "/tmp/launch-GyP8zN/org.macosforge.xquartz:0".
Plugins opened successfully.
loadElfCRC: cdrom0:\SLUS_203.12;1
loadElfFile: 4659392 bytes
loadElfFile: cdrom0:\SLUS_203.12;1; CRC = F0800C1E
XML Loader returned an error. Trying to load a pnach...
No patch found.Resuming execution without a patch (this is NOT an error).
ZZogl: Disabling MRT depth writing
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
vtlb/mmap: Block Tracking reset...
iR3000A Resetting recompiler memory and structures
ZZogl: Depth 24
ZZogl: you have Direct Rendering!
* PCSX2 *: ExecuteBios
ZZogl: Using multitexturing
ZZogl: Maximun texture size is 8192 for Tex_2d and 8192 for Tex_NV
ZZogl: Disabling MRT depth writing
# Initialize memory (rev:3.70, ctm:393Mhz, cpuclk:295Mhz detected)
ZZogl: Fill bilinear blocks failed!
# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
ZZogl: Creating effects
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb 6 2003 08:38:48
CPUID=2e20, BoardID=0, ROMGEN=2004-0614, 32M

ZZogl: Creating extra effects
ZZogl: using full shaders
ZZogl: initialization successful
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
vtlb/mmap: Block Tracking reset...
* PCSX2 *: ExecuteBios Complete
loadElfFile: cdrom0:\SLUS_203.12;1
Loading from a CD rom or CD image
loadElfFile: 4659392
ElfProgram different load addrs: paddr=0x02000000, vaddr=0x00000000
addr 155c8 "rom0OhmySDSYS" -> "cdrom0:\SLUS_203.12;1"
addr 15d30 "rom0OhmySDSYS" -> "cdrom0:\SLUS_203.12;1"
addr 21798 "rom0OhmySDSYS" -> "cdrom0:\SLUS_203.12;1"
addr 90700 "rom0OhmySDSYS" -> "cdrom0:\SLUS_203.12;1"
loadElfFile: cdrom0:\SLUS_203.12;1; CRC = F0800C1E
XML Loader returned an error. Trying to load a pnach...
No patch found.Resuming execution without a patch (this is NOT an error).
Opening Plugins...
Plugins opened successfully.
ZZogl: Disabling MRT depth writing
Offset 0xf11632c0 invalid. Legit SIGSEGV. Aborting.
pcsx2.sh: line 2: 1931 Segmentation fault: 11 ./pcsx2

Sponsored links

#2
afaik, pcsx2 for mac can't launch physical DVD.
make an iso using disc utility and launch it
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(03-11-2014, 12:06 AM)jesalvein Wrote: afaik, pcsx2 for mac can't launch physical DVD.
make an iso using disc utility and launch it

I was using an iso. Actually, I tried two iso's from different websites and got the same result each time.
#4
(03-11-2014, 12:29 AM)Stanjamin Wrote: I was using an iso. Actually, I tried two iso's from different websites and got the same result each time.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ




Users browsing this thread: 1 Guest(s)