Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ffx problem
#1
Hi tried to google this up, but couldnt find.

The problem is that in fights the attack damage and other information aren't showing, at least not fully. Sometimes if i do hundreds of damage, only first number appears (from 100, number 1). Also I think "immune" doesnt show.
picture in attachment.

I've tried almost everything.

newest pcsx2
Asus n73sm laptop

Thanks in advance Smile


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Press f9 while playing the game (i don't know how much its works but you can give a try on them).
Core i3 9100f 3.6Ghz
RAM=8GB
nvidia GT 1030
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#3
(08-04-2013, 09:35 AM)piribaa Wrote: Hi tried to google this up, but couldnt find.

The problem is that in fights the attack damage and other information aren't showing, at least not fully. Sometimes if i do hundreds of damage, only first number appears (from 100, number 1). Also I think "immune" doesnt show.
picture in attachment.

I've tried almost everything.

newest pcsx2
Asus n73sm laptop

Thanks in advance Smile

when you say newest are you talking about the latest svn build or the latest stable build

also which version of windows are you using (it helps to know sometimes Blush)
Not sure what graphics card you have, it's memory bandwidth,
it's temperature, fan speed, what pixel shader it has
try TechPowerUp's gpu-z

Not sure what your cpu is try cpu-z
       (hint click on the highlighted links Biggrin)
Reply
#4
Try PCSX2 1.0 build as it's the most stable. In video settings, enable "Allow 8-bit Textures", that fixed text issues for me. Otherwise, check some of the clamp options.

Also, try to only use the recommended speed hacks as VU Cycle stealing can cause issues, that's if you're using it now.
-PC Specs-
AMD Ryzen 3600
16gb DDR4 Corsair 3200mhz
MSI Armor Radeon RX580 8gb 
Windows 10 Pro x64 
-Laptop Specs-
i7 6700HQ @ 2.9Ghz
8gb DDR3 
GTX 960m 4GB
Windows 10 Pro x64
Reply
#5
Windows 7 64bit and latest stable 1.0 version. Gonna try those now Smile
EDIT: It was F9... Wacko Thanks to all responds! Smile
Reply




Users browsing this thread: 1 Guest(s)