Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ffx suddenly becomes really laggy at the sand desert (near home)
#1
Okay, i just got to the sand desert part where you make your way to the city "home". And its gotten really laggy, up until then, i've been playing on dx11 max settings and stuff no issues whatsoever. But now i have everything running low, speedhacks and all. I just got past yunas marriage and its still lagging, i was hoping it was just a map issue and not a game issue. Whats going on here?

I have a damn good pc that can run it, just dunno whats going wrong Sad

specs:
pcsx2 version: was like 4600, but then i upgraded to 5435, helped a little
i5 4670k
gtx 770

settings are all on lowest really. anything im doin wrong?

searched forums, no clue whats going on

edit: its pretty bad on cutscenes and loading, and somewhat in battle (when i cast spells or its loading up an overdrive or the map itself)
Reply

Sponsored links

#2
Is it just this game? Just this section of the game?

That is, it's not a system or even general PCSX2 problem? It's localized to this one area?
Reply
#3
PCSX2 should not lag for any reason at all using standard setups. So try this. Make all settings default (no speedhacks), including native resolution. Run the game. Note the EE and GS% during the slowdowns and note what situation is going on, such as walking around in a town or something.

I suspect that perhaps you are overheating. Or you have Intel Speedstep (I think it's called that) enabled in the BIOS. Those 2 situations would cause a excellent system like yours to throttle down.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#4
(09-06-2013, 03:52 AM)DaTankAC Wrote: PCSX2 should not lag for any reason at all using standard setups. So try this. Make all settings default (no speedhacks), including native resolution. Run the game. Note the EE and GS% during the slowdowns and note what situation is going on, such as walking around in a town or something.

I suspect that perhaps you are overheating. Or you have Intel Speedstep (I think it's called that) enabled in the BIOS. Those 2 situations would cause a excellent system like yours to throttle down.

thanks for the suggestions, i have a aftermarket cooler, i've never gone above 40c and my cores are nowhere near maxed. ill check about that speedstep, where might i find it in the settings?

(09-06-2013, 03:49 AM)Koji Wrote: Is it just this game? Just this section of the game?

That is, it's not a system or even general PCSX2 problem? It's localized to this one area?
its been happening ever since the sand part.
Reply
#5
Strangely enough, i changed my video plugin to the default, and im not seeing any lag at the moment
Reply




Users browsing this thread: 1 Guest(s)