ffx won't work grrr :(
okkk so this is the video of whats going on:

basically im at the point where your in the Al Bheds Home, and its right before you go into the place where they keep the summoners to get yuna, and there are three scenes, the first one which leads you into a fight with a Guado and two Chimera. then there is the one on the stairs which is in the video, which i can usually get through, but when i enter the place where they keep the summoners exactly what happens in that video is what happens in the scene. I have tried at least 30 different graphic configurations, except i can't use GSDx SSE41 cuz my computer isnt that good, but i've tried using all the others and its just wont work!

here are my specss:
Intel Core 2 E6850 @ 3.00 GHz
Memory (RAM) 3 gb
32-bit OS
and i have a NVIDIA GeForce 8600 GTS for a graphics card

i run the ISO though Linuz because its much much faster and my default graphics plugin is usually the GSDx 890 SSSE3 even though it was ZeroGS in the video, also the fps usually isnt that laggy, the screencast program i used to capture the video just slowwed everything down, ALOT! I'm assuming thats why i didnt make it through the scene on the stairs.....soo yeah WTF CAN I DO?!?!?!?!?!
i just wanna play my ffx Sad

Sponsored links

try the latest beta, get the installer package.
CPU Core [email protected] | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
hmm i got through the scene i was having trouble with, but then i didn't make it through the next one, im gunna keep playing around with the configuration though thnx Smile

Users browsing this thread: 1 Guest(s)