Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
final fantasy xii slower than normal
hey folks so im having a bit of a problem which i hope you can help with,

I was running final fantasy xii with perfect speed and everything was perfect in the world, then i started playing around with the emulator trying to get gt4 working and obviously tweaked something. Now my ffxii is running ridiculously slow. its skips during cutscenes and in game as well as the sound. i cant load my save state (screen freezes). i really dont know what i changed... any help would be greatly appreciated!

I have played around with the graphics (switching between ss3 and ss2) as well as checking and unchecking the boxes

ive tried playing with the advanced settings, speed hacks and cpu settings also but to no avail as im not really sure what im doing (new to pcsx2)

attatched settings:

pc info:

cpu : intel core duo @ 2.00
gpu :nvidia 256mb gt8600m
ram : 2gb
os : win xp

thanks for all the help!

so had a wee look in the emulog

the last lines i got was



Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0x0
* PCSX2 *: ExecuteBios
# Initialize memory (rev:3.70, ctm:393Mhz, cpuclk:295Mhz detected)

I got past the last line above by using the gsnull driver
so im assuming its a graphics problem im having

i have the latest dx and as far as i know nothing has changed other than the emulators settings on my pc since it was working smoothly

Sponsored links

Try again with the latest beta:
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Thanks for the reply shadow lady!

but still having a problem with the fps its running at around 15 fps on the new beta version sometimes getting up to 20+ if no npcs around.

anyone have any suggestions to speed it up? i know its possible as i had it running nicely before
Is that coretemp shot while running the game and getting the slowdowns?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
its just after closing the game...cant of cooled down that much
but i dont think coretemp is the problem as i have played marathon sessions on pcsx2 and had no problem before

is it unusually high?
Try reinstalling may help?
reinstalling PCSX2 seems to help in alot of occasions.
Well, it would be good to see if when the emulator is running the frequency is at the 2GHz it should be.

Other than that what do the EE/GS% numbers in the game window say when you get slowdowns?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
hey hallmark thanks for the reply

however i have tried reinstalling

iv tried the newest version aswell as the beta and also a version that goes through an installer with a .bat file to load ffix

but there all slowing...

shadow lady

cutscenes running at
EE: ~90%
GS: 15-25%

GS: 40-60%

Ingame running at
GS: averaging around 30 but drops lower and raises higher also...seems to jump around a bit

NOTE:these are all in windowed mode if that makes a difference?

i also saw these two lines in the log thingy in the beta

HLE Warning: ELD does not have path!!

GIFTAG error, size exceeded VU memory size 3ff

after a bit of searching on the forums i have found the HLE warning is nothing to be worried about!
Have you tried using superVU instead of microVU? I've found it to be generally faster (although, I guess, much less accurate).

Users browsing this thread: 1 Guest(s)