Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
fps drops when i unplug my laptop... help plz
#1
hi pcsx team. i recently dowloaded the pcsx2 emulator (ver 1.1.0) and i have been playing kingdom hearts and tekken. they work perfectly with no issues at all. that is until i unplug my laptop from charge. fps drops from the normal 50fps to 30fps (i use pal bios so its 50hz). i checked my power options and they are the same, plugged in or not (set to high performance). im running windows 8.1, i have an intel i7 4710hq quad core processor, 16gb ram, nvidia gtx 860m graphics (latest drivers installed). hope u guys can help...
Reply

Sponsored links

#2
Well, first of all 1.1.0 is old, please upgrade to 1.2.1

Second, that's normal. Not much you can do.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
(10-07-2014, 11:12 PM)Bombtag Wrote: hi pcsx team. i recently dowloaded the pcsx2 emulator (ver 1.1.0) and i have been playing kingdom hearts and tekken. they work perfectly with no issues at all. that is until i unplug my laptop from charge. fps drops from the normal 50fps to 30fps (i use pal bios so its 50hz). i checked my power options and they are the same, plugged in or not (set to high performance). im running windows 8.1, i have an intel i7 4710hq quad core processor, 16gb ram, nvidia gtx 860m graphics (latest drivers installed). hope u guys can help...

That's entirely normal. Laptops are designed to conserve power (specially when they are running off the battery), and one of the ways they do this is by limiting the processing power you're allowed to access at any given time.
[Image: pNm13X9.gif]
Windows 10 Pro x64 | Intel Core i7-4790K @ 4.00 GHz | PowerColor R9 290X 4GB | G.SKILL 16GB (4x4GB) DDR3 1600 RAM | Samsung 850 EVO 250 GB SSD | Seagate ST3000DM001 3TB HDD

CPU Intensive Games
GPU Intensive Games
Games that don't need a strong CPU
Reply
#4
another words dont unplug it
Reply
#5
(10-07-2014, 11:12 PM)Bombtag Wrote: hi pcsx team. i recently dowloaded the pcsx2 emulator (ver 1.1.0) and i have been playing kingdom hearts and tekken. they work perfectly with no issues at all. that is until i unplug my laptop from charge. fps drops from the normal 50fps to 30fps (i use pal bios so its 50hz). i checked my power options and they are the same, plugged in or not (set to high performance). im running windows 8.1, i have an intel i7 4710hq quad core processor, 16gb ram, nvidia gtx 860m graphics (latest drivers installed). hope u guys can help...

You can actually set how low the processor is allowed to clock down to. It might be a good idea to use a custom plan for this so you aren't constantly using a ton of power when unplugged. Anyway it's under change plan settings -> change advanced power settings -> processor power management -> minimum processor state. Then just set the minimum(and maybe the max too) to what you need.

Oh yeah, make sure the plan you use is activated when unplugged. I just sold my laptop so I don't remember exactly how you do that.
Reply
#6
(10-08-2014, 07:03 AM)dogen Wrote: You can actually set how low the processor is allowed to clock down to. It might be a good idea to use a custom plan for this so you aren't constantly using a ton of power when unplugged. Anyway it's under change plan settings -> change advanced power settings -> processor power management -> minimum processor state. Then just set the minimum(and maybe the max too) to what you need.

Oh yeah, make sure the plan you use is activated when unplugged. I just sold my laptop so I don't remember exactly how you do that.

Dude I didn't know you could do that. You're awesome! Rep+!
[Image: pNm13X9.gif]
Windows 10 Pro x64 | Intel Core i7-4790K @ 4.00 GHz | PowerColor R9 290X 4GB | G.SKILL 16GB (4x4GB) DDR3 1600 RAM | Samsung 850 EVO 250 GB SSD | Seagate ST3000DM001 3TB HDD

CPU Intensive Games
GPU Intensive Games
Games that don't need a strong CPU
Reply
#7
Doesn't always work though.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#8
(10-08-2014, 02:44 PM)karasuhebi Wrote: Dude I didn't know you could do that. You're awesome! Rep+!

Yeah, it's quite useful. I leave my cool n quiet on because I have my OC voltage at the max safe level. So to offset that I leave CnQ on which means at idle it's at a much lower voltage. BUT I also don't like it clocking down too far, as it makes it seem sluggish to me. So I have my min clock set to 50%.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
(10-08-2014, 02:44 PM)karasuhebi Wrote: Dude I didn't know you could do that. You're awesome! Rep+!

How can anyone not know what you are able to set a custom power plan for your computer? I'm on a desktop and i use it to minimize energy consumption when my computer is idle during night hours.
Reply
#10
(10-09-2014, 01:42 PM)Coornio Wrote: How can anyone not know what you are able to set a custom power plan for your computer? I'm on a desktop and i use it to minimize energy consumption when my computer is idle during night hours.

well i think karahusebi metioned about changing the minimum and maximum clock speed of the processor set, but it doesnt work on my desktop Biggrin
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply




Users browsing this thread: 1 Guest(s)