funny controller behavior in We Love Katamari
I wasn't so sure how to name the topic but I noticed two main things when running We Love Katamari: once loaded, one of the "characters" move on their own as if someone were holding onto the top-left diagonal button for that character and didn't let go. This normally wouldn't be a problem if it weren't for the fact that the character moving to the cosmos and continuing to move in an upwardly left direction didn't prevent me from controller the actual character of the game to select levels. Once the character in the cosmos is up there, there's no way for me to hit the triangle button to go back.

I had tried to solve this problem by enabling and setting up pad 2 so that I can control the character with that. I did start to get a response with the triangle button, but once I make it back to the select region, that guy's already made it to the cosmos again.

The other problem is a random stream of checksum errors that I would get with noway to replicate the behavior. It has happened more than once when the King prompts me at the end of a level whether I want to play again or not.

Thanks for all your help!

Sponsored links

I'm having this exact problem, but with Tales of the Abyss. I can't get past the first configuration menu because of it.
I had the same issue and I just tried another version of lilypad. It worked.
sweet! I upgraded from Lilypad .9.9 to .9.11 and it totally works now. Thanks.
hi guys
i have the same problem with we love katamari
but updating didnt solve the problem und while on the "map" the prince's cousin keeps running into the cosmos and from there i cant go back :/ (he always runs in the upper left corner if thats a help)
has anyone got an idea what i can do???
Does it happen directly after loading a save state?

Users browsing this thread: 1 Guest(s)