Hello guys!

So, since my last thread, things have been smooth with my emulator...until today.
I mainly play ''Bully'' on PCSX2 now, but when i tried to play today and got out of a building , the FPS decreased to 35-40, when the day after they were on 60 FPS. I checked the log and this same error was repeating itself over and over:

"ERROR!! Trying to load a big bank (268288 bytes) without first setting gAllowBigBankLoads!
ERROR: System: LoadBank cannot allocate IOP memory"

The EE% and GS% are between 30-50 %

I dunno what to do or how can i set gAllowBigBankLoads!

Any help would be appreciated Smile

Intel i7 3630 QM @ 2.4 Ghz (3.2 w/ Turbo Boost)
Nvidia GT 650M 2GB DDR3
8 GB Ram
Windows 8 64 Bits

PCSX2 1.1.0 rev 5602

Thanks in advance .

Sponsored links

Have you tried ripping the iso again with imgburn to make sure its not the iso or disc?
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
I don't think it's that because i've made a new save file and the game runs well again.

Users browsing this thread: 1 Guest(s)