games were loading and now they aren't
Okay so, I am sure it is painfully obvious, I am not super tech savvy, but I get by.

Here's my problem: I WAS running PCSX2 perfectly fine about a week ago, I tested it on running off a disc and then running off an ISO, everything was going fine.

But now, when I go to start up a game, the new window pops up and it's just blank, solid black.

I tried everything I could find around the forums, gave up and uninstalled then reinstalled.

-installed the bios, installed with the default/automatic settings
-open up the program
-go to CDVD
-select plugin
-go to plugin menu
-select plugin settings
-select the drive my PS2 disc is in
-select boot CDVD (fast)
~a new window pops up, and instead of playing the game, it's just black, and never loads

If anyone can do anything to help I would REALLY appreciate it. I've frustrated myself trying to figure it out. I'm not really good with jargon, but I can follow directions really well? haha.

Sponsored links

Can you show the emulog.txt file after the black screen? it can be found in either PCSX2>logs, or MyDocuments>PCSX2>Logs. Its location depends on if you're using an SVN/GIT/Portable version, or the installer version.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Thanks for trying to help me. This is what the .txt reads:

PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 6051 MB
CPU name = Intel® Core™ i5-2410M CPU @ 2.30GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 2.293 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1dbae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\PCSX2 1.2.1\Plugins\gsdx32-avx-r5875.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Binding PAD: C:\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: C:\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
Binding CDVD: C:\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: C:\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: C:\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: C:\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 235ms)
HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
Init PAD
Init SPU2
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Intel® HD Graphics Family (
Opening SPU2
I'm sorry about that - that is when I tried to open an iso file, and for that I did change it under the CDVD menu, they both get the same response (black screen)
In the emulog is no hint about loading a dvd or an iso. Can you please try to relaunch a game and past the emulog afterwards. Everytime you run pcsx2 the emulog is overwritten
If nothing else work,you could try reconfiguring pcsx2 again(Misc=>Clear all settings).

What could result in black screen(by changing pcsx2 settings)is
1.Config=>Emulation Settings=>GS
A)Disable all GS output
B)Using too high frame skipping

2.From the GSdx settings=>any of the Null modes in Renderer

Did you try just for a test another GSdx version(SSE4,SSS3,SSE2)

Users browsing this thread: 1 Guest(s)