Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
god of war 1 error,An Object/texture not appearing aftr opening d tomb lyk structure
#1
        I am playing GOW1 and reached architects tomb and got past to that moving floor but when i reached the place where there is three statues and a tomb{i dont know its tomb or what but i guess} before them. After opening the tomb i did't find any object (cubical lighting object ) while i saw on youtube that there i would find a cubical object after opning the tomb, ow i stuck here and can't think any more what to do. Please , let me know what kind of error is it.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
System information


CPU-Intel i5 3210M 2.50Ghz
Graphics--1gb Intel® HD graphics
Ram-- 4gb
OS-win 7 ultimate
Pcsx2 version 1.1.0.5710 (svn)
Runing God of war1 with ISO.


before this problem i play all previos level with same system and above spec.
Reply
#4
could you post any non-defaults settings you're using and the emulog.txt, please ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Have you tried software mode?
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#6
+1 for emulog.txt
Intel Core i5-8600K @ 4.5 GHz
GeForce GTX 1080 SC2 Stock
ASRock Z370 Taichi LGA 1151 mobo
CORSAIR Vengeance LPX 16GB 2400 DDR4 RAM
SAMSUNG 970 EVO M.2 2280 500GB PCIe SSD
Indigo Xtreme Thermal Interface Material
Phanteks Enthoo Pro ES614P Black Steel Case
EVGA SuperNOVA 750 G2 220-G2-0750-XR PSU
Windows 10 64-bit
Reply
#7
(08-28-2013, 04:31 PM)jesalvein Wrote: could you post any non-defaults settings you're using and the emulog.txt, please ?
I dont know how do i let u knw abt non default setting, i am not master of using pcsx2.
i attached a log file hope that is what u r asking.

(08-28-2013, 05:05 PM)DaTankAC Wrote: Have you tried software mode?
What is software mode. How could i use it?


Attached Files
.txt   log.txt (Size: 1,5 KB / Downloads: 86)
Reply
#8
(08-28-2013, 07:33 PM)Md.karims Wrote: I dont know how do i let u knw abt non default setting, i am not master of using pcsx2.
i attached a log file hope that is what u r asking.

What is software mode. How could i use it?

better post it once you get to the place with the cube.
The one you posted is useless
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)