god of war 1 graphic problem[Solved]
so here is the prblem:
I just can't see all of the graphic...
here is an example:

Why can't I see all of the screen?
My options are all on default and I tried it in the new configuration, too.

I have an quad core 2,6gh with an 9800gtx+ and over 2gh ram
windows xp servicepack3

I tried all different styles...
The Game is NTSC

Thanks a lot for every help I get!

Attached Files Thumbnail(s)

Sponsored links

If by "I tried it in the new configuration" you mean your using the latest official beta and newest plugins, great. That's your best bet usually.

Also, using Windows XP will limit you to DirectX9. Newer OS have newer DirectX. Again, best bet.

Set graphics plugin to native.

Start with no speedhacks and add them one by one as you try different combinations of ones that maybe seem to work on their own and don't cause graphic problems. Too many hacks can make a game worse.

After doing at least one (or more) of these things and trying "all different styles" (different plugins/settings/speedhacks?), let me know how it goes.
Hey, thanks for the fast answer.
I tried what you said, but no combination of the speedhacks and other option seemed to dissolve the graphic problem.
Neither did other plugins like the ZeroGS(It's unplayable with it, cause there is almost no existent graphic). I didn't try the Advanced or Cpu options.

Then I tried to switch the renderer in Gdsx9 from Direct3D9(hardware) to software and it somehow solved the graphic-bug...
I can't understand why, so now it works but is unfortunately unplayable because of the software renderer can't really keep up and the speedhacks couldn't make it better =/(the speed is between 30 and 70%)

Maybe someone knows how to solve the Problem now with another option so that I can render it with my hardware?
I noticed that I could use up to 4 SW rend. threads in Gdsx9 with the software renderer, all above is absolute useless, but even with 4 it's still too slow... =/

Thanks for every help =)
Get the latest plugin beta pack, and use the GSdx in there.
(04-26-2010, 12:54 AM)rama Wrote: Get the latest plugin beta pack, and use the GSdx in there.

Sorry if there was a missunderstanding. I'm using it already^^

Argh Alright, now I found the latest plugins. Thought the latest ones were from 2009.
Sorry, now I missunderstood. The Problem is Solved. Thanks alot^^
Sometimes you won't see the forest cause of the many trees...

Users browsing this thread: 1 Guest(s)