god of war 1 on 4670k not oc
#1
hey im trying to play gow1 on my 4670k on pcsx2. not messed with any settings except x3 internal resolution. anyway its performing really weird. firstly there is a thin weird line near the bottom of FMV sequencies.
and the FPS is really vairable. it will go from 63 FPS or so to 45 FPS dips... and the game is not smooth whatsoever during combat due to this. all my EE% etc is only at around 40-60% so theres no bottleneck there..!!

which settings need to be changed to get gameplay smooth?


this is for the NTSC GOW 1.

Thank you guys!

Sponsored links

#2
Quote:stly there is a thin weird line near the bottom of FMV sequencies.
can you please post your emulog.txt ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
#3
Please also note the GS% during the slowdowns. Also, what is your gpu?
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



#4
nvm.. was using wrong bios.
#5
(08-25-2013, 04:26 AM)aoaaron Wrote: nvm.. was using wrong bios.

????
Core i3 9100f 3.6Ghz
RAM=8GB
nvidia GT 1030
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
#6
Quote:nvm.. was using wrong bios.

Hopefully.......from more than one physical ps2 form another region....hopefully.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



#7
(08-26-2013, 02:47 PM)DaTankAC Wrote: Hopefully.......from more than one physical ps2 form another region....hopefully.

possible .
Core i3 9100f 3.6Ghz
RAM=8GB
nvidia GT 1030
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
#8
guys i am having problem when i play G.O.W-1 on PC via pcsx2 (2008 bios version 2.30 usa) when i enter atlas round where there are round cutters spinning on the floor and where i get my 1st muse key after when i went to rollers and 3 crushers coming from inside the walls, i turn left and instantly game freezes, every time i did that the game freezes and freezes and freezes.... no matter what setting i chose of emulator or bios or controls like everything. PLZ HELP GUYSSSS....
#9
(01-06-2014, 02:14 PM)dark_phoenix Wrote: guys i am having problem when i play G.O.W-1 on PC via pcsx2 (2008 bios version 2.30 usa) when i enter atlas round where there are round cutters spinning on the floor and where i get my 1st muse key after when i went to rollers and 3 crushers coming from inside the walls, i turn left and instantly game freezes, every time i did that the game freezes and freezes and freezes.... no matter what setting i chose of emulator or bios or controls like everything. PLZ HELP GUYSSSS....

Make your own thread, please.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD




Users browsing this thread: 3 Guest(s)