Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
god of war start
#21
And ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply

Sponsored links

#22
works
i have take old bios europe v1.60
but now i have green screen Tongue


Attached Files Thumbnail(s)
   
Reply
#23
Press F9
Reply
#24
software mode is slow
Reply
#25
There're 2 reasons for the green fog bug:
  • You're using PCSX2 0.9.6 or an ancient version.
  • Your ISO CRC does not match the one in PCSX2 database. As a result PCSX2 does not apply the corresponding fix to your game.

For the second reason, I don't know what CRC is and how PCSX2 gets it from the ISO... etc. But if it is your case, you need to find a way to add yours to PCSX2 database. Keep searching around the forums. I remember there was someone with the same issue before.
Reply
#26

Please report your PCSX2 version.

How to find your CRC:

1. Boot your game

2. Look inside Program Log

3. Find string named Game CRC = 0x"CRC here"
Reply
#27
1.0.0 r5282
wheres the program log?
Reply
#28
Make sure you have the Program Log Enabled

1. PCSX2 1.0.0 --> Misc --> Show Console.

2. The Program Log Appears.

3. Run the Game.

4.The the CRC will appear as Ice Said.

5. Copy the CRC and paste it on the Forums Tongue2

I read somewhere that in previous pcsx2's there was a problem with GUI that didn't detect the CRC with some Old Bios.
Upgrade to Latest Release PCSX2 1.0.0.PCSX2 1.0.0 is the r5350 and not r5282
Reply
#29
höö?
there no crc


Attached Files
.txt   log.txt (Size: 2,82 KB / Downloads: 119)
Reply
#30
(08-04-2012, 07:23 AM)jesalvein Wrote: He has the europe bios, and the german version is Pal.
So it shoud be ok ?

obviously was not the case, since he could not start the game with full boot.

(08-04-2012, 10:40 AM)tolix Wrote: höö?
there no crc

please load the game through the internal iso loader instead of through the plugin.
Reply




Users browsing this thread: 1 Guest(s)