.hack/ Quarantine unbeatable?
I've tried literally everything..

There is no error, there is no pattern, it just freezes randomly

here's what I have been doing:

1: removed all speedhacks
2: maxed all clamps (one stage at a time)
3: took alternative routes

The game freezes at SOME POINT (note above) during the "final dungeon" (the one with LOTS of databugs) and it seems to be completely random.

Tried on beta and svn 4602 and neither is able to pass it. If anyone has passed this, please do share when and how. (and any advice on how to pass through this dungeon is also welcomed, but passing through the bugs (the emulation freezing ones) is of course most important)

Sponsored links

What type of game freeze? Does the emulator completely lockup? Does the sound get stuck repeating? Or is it just like the controls stop responding and everything is stuck on idle animations?
[Image: 2748844.png]
hmm i quit playing at .hack Quarantine (i beat the first 3 games), but i think shadow lady was able to beat that game with pcsx2.

make sure you're using microVU recompilers for VU0/VU1 which are needed. and mVU speedhacks are disabled.
its odd that the first 3 games would be playable and then the 4th one breaks.
what is the crash that is happening? is it a tlb miss error?
Check out my blog: Trashcan of Code
sound plays, dead otherwise. (no changes)
(05-01-2011, 03:36 AM)cottonvibes Wrote: what is the crash that is happening? is it a tlb miss error?
there is no error in the log, and I'm always using mvu.
It sucks that this game's memcard saves are only done before even going to the dungeons, but yeah the game is fully playable, doesn't need any specific settings or anything, finished it around one of the 0.9.7 betas and the only pain with the final dungeon was that you needed to use data drain in so many enemies that it made the game increasingly difficult but no random freezes or anything like that...

I could think of a combination of characters and enemies randomly running into an error tho, I guess a save state would help trying to reproduce it in that case.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I use elk (req) and blackrose/sanjuro (aka a tank) also tried the slums axe woman, it still freezes.. I have a memcard save right before elk talks about going, if that helps

Attached Files
.txt   HACK4.TXT (Size: 582 bytes / Downloads: 684)
piros gave several, log above
Well, just made a fast run on the whole dungeon (had to use helba to make it fast... freaking 15 sublevels Tongue2) and got no freeze at all with default settings and a clean build of that same svn and (which is likely gonna be the next stable anyway).

Which version of the game are you using? Mine is NTSC US.
What settings? Try with default ones.
Make sure not to use cheats/patches/gamefixes/whatever.
Try remaking your ISO with ImgBurn.

Could you make a save state inside the dungeon?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I tried with 4602 as well as 3469, and I beat it on 3469, with the same settings. aparently it broke after 4600

Users browsing this thread: 1 Guest(s)