Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
.hack/infection Sprite Issue
#1
I was told to start my own thread on this problem,
Anyways, what I wrote in the older thread:
I just started playing this recently and seem to have an issue with the sprite in this game and I can't resolve it, it seems during cut scenes Kite's sprite is there but when walking around the map all I see is his weapon and something like a shadow of his sprite. Tried switching to software mode and it didn't change anything, any suggestions?

PC settings:
Operating System = Microsoft Windows 8.1 (build 9200), 64-bit
Physical RAM = 7893 MB
CPU name = Intel® Core™ i5-3210M CPU @ 2.50GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 2.493 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7dbae3bf
x86EFlags = 28100000
Direct X 11
Intel Graphics HD 4000 (Latest Software Version)

PCSX2 Settings:
PCSX2 1.3.0-20140906010132
Speed hacks off
Game fixes are off
Frame Skip off
EE/IOP and VU settings are the default

Plugin Settings:
GSdx32-AVX
Native Checked
Enable FXAA Checked
Enable FX Shader Checked
Texture Filtering Half Checked
Allow 8 Bit Textures unchecked
No Anti-Aliasing enabled.
Reply

Sponsored links

#2
Maybe try gamefixes: on
Reply
#3
Which ones? The Automatic Game fixes is checked though.
Reply
#4
that check box is to enable manual gamefixes.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
So, I should check the manual game fixes and then choose which ones to use? If so, then which game fixes? Aren't all those ones there for specific games only? Or should I check the HW Fixes in the plugin and use those?
Reply
#6
No, those fixes won't help with your problem. They are for specific games as you said, and not this one.

Can you post a screenshot of the problem so we can get a better handle on it?
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
I play this one on my pcsx.. I dont seem to have this issue (with any of the .hack games actually). Has this been going on since first play or is this something that has recently started but used to work right?
Intel core i7 3770
Intel dh67cl
Asus Geforce GTX 750 TI oc 2GB
32GB Crucial Ballistic Sport 9-9-9-24 ram
Windows 10 Pro
Corsair 1000 watt psu
Reply
#8
I just started playing the game today, so it's something that has occurred right from the start, I am not sure about the other .hack games because I have not tried playing them yet.

I attached a screenshot, I don't have anyway to show it on the post.


Attached Files
.bmp   gsdx_20140908190307.bmp (Size: 409,04 KB / Downloads: 129)
Reply
#9
You haven't changed the skipdraw setting in GSdx hardware hacks to something other than 0 have you?
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#10
No, all Hardware hacks have been untouched, so Skip Draw is at 0.
Reply




Users browsing this thread: 1 Guest(s)