.hack//infection right thumb stick undetected?
Tried playing .hack//infection, and it's running perfectly, so far.

Unfortunately, the moment I get to the unskippable tutorial (hell on Earth imo) it tells me to use the right thumbstick to zoom in and out...ok, so the right thumb stick doesn't respond, and I've tried multiple controller plugins.

Is this a common infection problem, or is my PC just being retarded?

Sponsored links

I couldn't get it to work on FFXII neither but just because I've tried to do it with the mouse. You should check using lilypad with any keyboard button combination, also be sure to check that you only have to move the right analog stick, or if you have to press it (R3 button) and then move it. I don't have that game so i can't tell.
SAGER NP8690 | i7-620M 2.66Ghz | 6GB RAM | ATI 5870M 1GB GDDR5 | FullHD 1080p 15.6'' | 500GB HDD 7200RPM | WINDOWS 7
That's weird, it worked for me with lilypad. Are you using Lilypad?
using SSXPAD I had to hit my analog button (M) then it worked just fine.

Users browsing this thread: 1 Guest(s)