help me
I have windows 7 instaled and after I configure pcsx2 and try to start a game, when it sets the frame limit, the pcsx2 is not responding anymore, and i closes. What can I do?

Attached Files Thumbnail(s)

Sponsored links

update your directx ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
A lot of people have had problems running stable in windows 7. Try upgrading to the latest beta (revision 1888) from the download section. You may need to update your directX to the august redistribution but it should work fine.
[Image: 2748844.png]
Did this error happen after you first tried to start it up or after you configured something?

If you configured something, Its possible you selected something that doesn't support your pc. I did that just for the heck of it and I couldn't start it back up until I reinstalled it.

EDIT: yea, you configured something from what you said. What did you configure?
Windows 7 - Asus G73jh-a1 - 17-720qm @ 1.6 GHz (2.8 GHz)(2.4ghz)(1.73ghz) - ATI Mobility Radeon HD 5870 @ 700/1000 (sometimes oc to 800/1100) - 8 gig ram
directx is updated to he latest version and windows the same and still not working

Users browsing this thread: 1 Guest(s)