Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
help me solve lag midnight club 3
#1
i tried all the setting but i still cant get smoth play on midnightclub 3
adding code on gdsx.ini folder , still lagg

or is there any spesification for play MDC 3 ?

i5 gt740m ram 4 gig (laptop)
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
ok sry , i am new

-i5 3337
gt 740m
4 gig ram
win 7
- ver1,5 newest ver
- opengl (hardware)
- midnight club 3 dub remix(iso)

Smile please help me find my setting
Reply
#4
Can you post your GSdx settings dialog?
Reply
#5
(01-22-2018, 07:55 PM)CK1 Wrote: Can you post your GSdx settings dialog?

.


Attached Files Thumbnail(s)
   
Reply
#6
Disable Large Framebuffer, Switch to Native Resolution and Enable Accurate Date.
Reply
#7
still lag, thx btw want to help me out
Reply
#8
You'll just need to upgrade your computer, your laptop is too weak for PCSX2.
Reply
#9
(01-22-2018, 08:07 PM)CK1 Wrote: You'll just need to upgrade your computer, your laptop is too weak for PCSX2.
okay , i think that the problem , do u think i should delete code on gdsx.ini folder ?
Reply
#10
What code? Are you trying to use cheats?
Reply




Users browsing this thread: 1 Guest(s)