help plz =)
Thumbs Up 
hey so i put all my bios from ps2 in to the bios folder on pcsx2 and when i try and run the game ti says gs failed to open/intalize i have direct x 10 so its nuthin to do with tht plz help asap

Sponsored links

What is your graphics card? Have you tried updating your DirectX to the march 2009 one? Does the PCSX2 console window show any other error?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
too slow Sad
CPU Core [email protected] | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
update your dx 10 Tongue2
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
#5 Install this, restart, then see if you're still having the same error message.
after installing your latest dx check the software box instead of hardware to see if you have true dx buffers and not software ones

Users browsing this thread: 1 Guest(s)