help required
I would like your assistance in trying to remedy the problems I am having with my PS2 emulator. Please bear with my ignorance but I am relatively new at this.

When making my sunstone on Final Fantasy 12 it goes to a black screen, takes longer to load, goes to the next cut screen and crashes immediately.
It double crashes and both details say the error is "appcrash".

Your assistance is greatly appreciated.
Thank you kindly.

Sponsored links

Could you possibly provide us with some information?

We need to know what version of the emulator you're using, your settings and the hardware specs of your computer.

[Image: ref-sig-anim.gif]

I'm using 9.8 and my System Specs are
Intel pentium dual E5400 or something like that
2gb ram
and Nvida Geforce 8400 GS
Windows 7 Ultimate 64x

Also my settings are
GSDX SSE2 I also tried SSSE3 same thing happened. Running at dx9 with everything checked and running custom resolution
Lilypad using motioninjoy emulating Xbox360 controller
SPU2 with everything at default
I have tried with hacks and without.

and the error details look something like this

Problem signature:
Problem Event Name: APPCRASH
Application Name: pcsx2-r4600.exe
Application Version:
Application Timestamp: 4db89265
Fault Module Name: ntdll.dll
Fault Module Version: 6.1.7601.17514
Fault Module Timestamp: 4ce7ba58
Exception Code: c0000005
Exception Offset: 0005b84b
OS Version: 6.1.7601.
Locale ID: 1033
Additional Information 1: b41d
Additional Information 2: b41dcb607d9824adb92d3518040ec387
Additional Information 3: 0b78
Additional Information 4: 0b781be622bea6910b84bd33fad330e4

Theres also another one with the fault module as gsdx-sse2-r4600.dll
Please post the emulog.txt
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Here you go.

Attached Files
.txt   emuLog.txt (Size: 1,3 KB / Downloads: 182)
in your pcsx2 folder, you should have a "logs" folder, in there will be an emulog.txt.

if you run the game till it crashes, then open that file and paste the contents in to here, thatd be good Smile
[Image: ref-sig-anim.gif]

I used to have an E5400 it's actually pretty nice and maybe enough for Final Fantasy 12.
Use Direct X10.Your graphics card can clearly support it though not providing much performance(Which doesn't seem to be the case here).
Anyways use SSSE3 because it's faster than SSE2.
Are you using speedhacks? If so, then remove any.
Also try using the skip MPEG hack in gamefixes.
Hope that helped.
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Speedy as I said in my second post i tried with them and without them and also on preset settings

Sorry I dint get your message before uploading it. I'm now starting to get it after the opening scene

Attached Files
.txt   emuLog.txt (Size: 2,63 KB / Downloads: 332)
Did you try DX9software mode or DX10software mode?
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
I use DX9Hardware, Software slows me down way to much. Also i tried the game fix and it doesn't work

Users browsing this thread: 1 Guest(s)