Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
help with final fantasy xii/pcsx2 related issue
i already have configured my pcsx2.. and im trying to run final fantasy xii.. console is telling that its running.. but i cant see anything on the window screen.. pls help..

i have attached a pic of whats happening when i run ffxii.. pls check..


Attached Files Thumbnail(s)

Sponsored links

Download and use PCSX2 0.9.7 beta:
[Image: newsig.jpg]
(10-11-2010, 01:34 PM)Bositman Wrote: Download and use PCSX2 0.9.7 beta:


so basically its my pcsx2 version?
Most probably.
[Image: newsig.jpg]
bro.. thanx.. i already downloaded the new version.. it brought me to a screen saying "browser" and "system configuration"
If running an ISO file: Dismount the ISO from any program like daemon tools etc. Then CDVD->Choose ISO, then ISO selector->Browse, find your ISO and System->Boot CD/DVD (fast)
If running from a DVD disc: CDVD set to "Plugin", Config->Plugin/BIOS selector->On CDVD choose Gigaherz CDVD->Configure it and choose your proper DVDrom drive letter and finally System->Boot CD/DVD (fast)
[Image: newsig.jpg]
bro.. thank you so so so much!! it worked! =)
i have 1 problem though.. will a pc keyboard work? i tried to set it but my char is not moving..
It will but you need to set both the D-pad which is for menus and the left analog stick which is for moving
[Image: newsig.jpg]
i had tried lot of way but finally kinda got the emulator to work . . . but >.< after it work it say please insert a game disc T.T while i was trying to play FFXII . . . i choose the iso i DLed for FFXII but stilll won't work help please? i think most ppl that DL(download)ed FFXII will end up in a file call "PS2 FOR PC » FINAL FANTASY XII pcsx2 BZ2 by [email protected]" but in it . . . is a arc file after i go through all the stuff with arc files -.-" i am finally able to get the files out of it . . . and now . . . am left with a file call Bzip2 file . . .which can't be loaded by emulator >.> help please what should be my next step? T.T am kinda starting to be frustrated from this

Users browsing this thread: 1 Guest(s)