help with sonic riders:zero gravity
i recently ripped my copy of sonic riders, and dumped my bios into the emu, now when ever i goto play the game all my text is in do i correct this problem?

Sponsored links

Launch simply your ps2 emulator without game iso (just emulator without cd or with cdnull plugin), select PS2 configuration, change language? Smile

P.s. have fun.

Attached Files Thumbnail(s)
ok that helped...thanks man...
ok the text is in english...but the in game menus are still in japanese, is their anything else i can do to correct the problem?
maybe there's a language chooser in the game Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
if there ia i haven't been able to find far as i know i've been through all the menus
I don't know why Sega did this stupid thing(make Japanese as the default language even on PAL PS2)but if you want to make it in English do this:

From the beginning when you don't have a save on the first question after you choose your name,choose the first option=>again the first one=>when you're at the main screen with three menus choose the third one=>third one=>second one=>second one=>and all the text is in English now Smile
thanks vsub, your solution works =D
ok sorry for that late post...internet was being retarded....but your solution worked for me...thanks vsub
Hey there I'm currently having the same problem too, I've got the NTSC-U version of Sonic Riders Zero Gravity, and it only speaks in Japanese, when running the game videos, (I also have the text fixed). My specs are Intel dual core E2220 @2.40ghz and my graphics card are GeForce 9500 store bought overclocked! My settings are direct3d9 hardware. Please help!
P.S. I'm also using PCSX2 rev4941, also tried on PCSX2 0.9.8!

Users browsing this thread: 1 Guest(s)