help with star ocean 3
guys i am having trouble with this game...
i got the latest beta pcsx2 and the 1.7 gdsx

the game starts fine...but when i get to the battle simulator part and start the battle, the game wont work...

can anyone help?

Sponsored links

Try the latest GSDX and what does it say when it stops?
thats the thing it doesn't say anything... i mean the game starts fine, i am getting good fps(50-60). I can talk to people, run around etc. When I come to this part where I have to go through the battle tutorial(cant skip) I click "start the battle" and the screen goes black.
What is your settings? using any speedhacks?

Try to see if the pcsx2 console window says anything when that happens.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
i tried using some speed hack and as well tried using none..nothing on console window when that happens :/
everything works fine until that point..sigh
Could be a problem with the game, are you using a ISO? if so try remaking it or playing from the disc and if playing from the disc try making a ISO and run it from there.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
don't use microVU and any VU hack, Vucycle stealing and idle-loop fast-forward. use only gsdx 0.1.7 SSE3.
i've finished with PCSX2. this game want a good machine however.
And remember special fix for tri-ace games.
I5 - 2320 @ 3,0 Ghz - 8 GbyteDDR2 1333 Mhz - Geforce 8800 GTS 512 Mbyte - Win 7x64 - Samsung 32" TV HD-Ready
Uomo saggio il cielo aiuta.
i am playing star ocean 3
and i use soft render mode
it work well , fps 50~90
Quad 9450 @ 3.65Ghz

but i found a new problem , when i play to "Urssa Lava Cave" , i need press different "X" to play flute.
but i cant press weak "X" , only big "X"
anyone can help?
[email protected]
4GB DDR2@1000Ghz CL5
saya1314520: Search this forum for this issue, it's been answered before.

Users browsing this thread: 1 Guest(s)