Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
how to get rid of "Dirty" edges?
#1
hey guys!
just started using this AMAZING tool, using it to run my games when i notice this odd rgb "dirt" around where the game projects itself, which in 4:3 games is highly visible in my wide screen..



any way to remove this?


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
you could try using the texture offset hacks in gsdx, that might get rid of it
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
set native or SW mode(F9) is the other way to remove that RGB edge bug.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#4
Or some zoom in (CTRL + KEYPAD-PLUS).
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#5
(09-12-2013, 11:02 AM)avih Wrote: Or some zoom in (CTRL + KEYPAD-PLUS).

This. Just like old NES games, these games were designed with CRTs in mind, where you can't even see the edge of the screen... so little things like that can happen.
Reply
#6
are you using the MSAA hack to AA in hack section
Reply
#7
Is there a permanent ini change I can make so it's always zoomed slightly? I have a "game station" for guests in my living room that's run via joy pad, so that is an added stop I'd like to avoid
Intel Core i5-4690k @4.5ghz
Samsung 16GB DDR3 @2000mhz
GeForce GTX 1080 8GB
Windows 10 x64
Reply
#8
(09-12-2013, 09:33 PM)hellbringer616 Wrote: Is there a permanent ini change I can make so it's always zoomed slightly? I have a "game station" for guests in my living room that's run via joy pad, so that is an added stop I'd like to avoid

Yes, e.g. Zoom=107 at the GSWindow section of PCSX2_ui.ini, or at the GUI: emulation settings -> GS window -> the zoom level box.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#9
Wow I feel so stupid, Thanks avih! keep up the awesome work on the emulator Laugh
Intel Core i5-4690k @4.5ghz
Samsung 16GB DDR3 @2000mhz
GeForce GTX 1080 8GB
Windows 10 x64
Reply




Users browsing this thread: 1 Guest(s)