i can't run any games
HI everybody, i would like to know why i can't to run my games on pcsx2 0.9.6, all time i want to load a game, i've a message error, he say: t has encountered a problem and must close.

I've the last version of Directx9, nov2008, on xp pro 32, E8400, 8800gt, 1gb ram sc.

thanks Smile

Sponsored links

which game are you trying to run?
are you using an ISO or disc
try to disable the patches and speed hacks and then try.
And what does this have to do with the Mac port...? Moved.
Provide more details like specific configuration used and plugins. Also read the configuration guide
[Image: newsig.jpg]
i've the same problem.
the first bios screen works perfectly, but i can't run any games.
i've an error message when the emulator should load the "browser-option" screen.
also trying to run from "File-->run cd/dvd" it crashes.
i use linuz iso cdvd 0.8 so i load iso. i tryed to change any options in cpu

My specs are: windows ice xp v4 evolution with service pack 3, Intel core 2 t5500 @1.66 GHz mmx, sse,sse2,sse3 geforce go 7400 256 mb, ram 1 gb, directx upgraded as suggested in the main page.

p.s. The same games works good on 0.94
(sorry for my bad english)
i've test it with iso games, ff10, naruto 3, normaly run perfectly on 0.9.5 or pg
nothing help?
Have you tried reinstalling 0.9.6?
(03-07-2009, 06:11 PM)ca36gtp Wrote: Have you tried reinstalling 0.9.6?

yes, 2 times, i've allways the same problem Sad i can't load a game with pcsx2
did you try update this one?
Main PC1:i5-4670,HD7770(Active!)
Main PC2:i5-11600K,GTX1660Ti(Active!)
PCSX2 Discord server IGN:smartstrike
PCSX2 version uses:Custom compiled buildĀ 1.7.0 64-bit(to be update regularly)
smartstk's YouTube Channel

Users browsing this thread: 1 Guest(s)