Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
i get this error when i try to run the new 0.9.7 (help please)
hey guys, i am not sure if this is the right place to post about this issue, but since everyone is excited about this realise, i would like to be a part of it.

the problem is simple, when i try to run mgs3 with this new version, i get this error:

Stream exception: (pxInvokeActionEvent) File could not be created or opened.(thread:EE Core)
File/Object: C:\Users\xxx\Desktop\Pcsx2\bios\PS2 Bios 30004R V6 Pal.nvm

it fails to load the game.. any suggestions about how to solve this issue are apreciated.

Sponsored links

Try running pcsx2 as administrator
did that now, but i still got the same error..
Have this problem too.
@ Ardula : beautiful downloaded bios. Have a warning for not reading the rules.

@snaky : move your whole pcsx2 folder into a folder that doesn't need admin rights (i.e. my docs)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
ok, i just moved it all to my docs, but its the same.. i also tried to move it too my desktop and it still the same.. is it some kind of admin rights problem? i am using windows vista.. the last emulator(0.9.6) worked well.. but it was too slow.. i really wuld like to try out this new version Sad
i moved it to the D: drive and it works now! thanks jesalvein
ok now i cant configure the pag plugin because it doesnt allow me to do so.. now thats annoying, the rights problem again..
don't spam, please.
Just edit your posts.
Could you please post screenshots of your errors ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
ok sorry, i am trying this on my other pc, which uses windows xp, and i get a problem when i try to set bindings on the pad configuration plug in, it says i should verify if i have permitions to do so..
Better install PCSX2 on your my documents folder then. If it still doesn't work there is a possibility your user account has limited rights and is not an administrator. It is an obvious permissions problem.
[Image: newsig.jpg]
tried that now, an i still get the same error.. but what is annoying is that i am the administrator as you can see here:

p.s: limitado means limited rights..

shoul i try a different version of lily pad? the older version worked just fine on this pc..

edit: i solved the problem, i think the solution was to put everyhing into the same folder, into the pcx 0.9.7. its working now.. but this error was really strange..

Users browsing this thread: 1 Guest(s)