ico control glitch
first off, ico runs beautifully...even with no speed hacks, i get a constant full speed....

but i have two problems with it, for one, it freezes during part of the intro...this is not that big of a deal since i can just skip it...

the real problem is that when i get into the second room (you pull the lever, it opens the door, you go in), the control starts getting funky...if i walk slowly it appears to work okay, but once i try to push the stick all the way (i'm using a 360 controller btw), his movement starts to become weird...he'll constally dash in a direction that is not my own choice...

you guys know of any solution? i've tried both controller plugins, so i'm pretty sure that they are not the issue...i have yet to try using a differant controller, but i don't think that that will help considering that the controls worked perfect in the first room....

Sponsored links

[Image: newsig.jpg]
...i'm pretty sure thats not my problem...i'll try settting the controls up with my keyboard just to check...but i don't use lilypad anyways, so....
or are you just saying that is an issue with 360 controllers? well i check in any case
okay, thats not the issue, i set up the control mapping to my keyboard, and i still get the same glitch
Hm go to advanced and set Round mode of both EE rec and VU rec to negative (or was it nearest? not sure). That could fix it
[Image: newsig.jpg]
The fix is setting FPU and VU clamp modes to extra.
Roundmode stays at chop Tongue2
Bleh didn't recall well which of the advanced settings did the trick Tongue
[Image: newsig.jpg]
Yeah, let's hope we can reduce/remove those some time Tongue2
(06-13-2009, 02:18 AM)rama Wrote: The fix is setting FPU and VU clamp modes to extra.
Roundmode stays at chop Tongue2

Yay! I came by the forum to ask a similar question. I was having an issue in Ico one the Graveyard level. When the boy went inside and climbed the ladder he would get in a situation where he would only move to the right, no matter which direction I moved the left stick (actually I was using Lilypad keyboard controls).

Anyway, I tried your suggestion and it fixed the problem. Thank you for sharing your knowledge!

Users browsing this thread: 1 Guest(s)