Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
intel tester wanted
#11
sudo add-apt-repository ppa:gregory-hainaut/pcsx2.official.ppa

sudo apt-get update

sudo apt-get install pcsx2-unstable:i386

Trying to handle dependencies one-at-a-time on 64 bit Ubuntu will get you nowhere fast. I had a method to compile on 64 bit about a year ago but it doesn't work anymore. Just use the PPA.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply

Sponsored links

#12
Quote:The following packages have unmet dependencies:
libgtk2.0-dev:i386 : Depends: gir1.2-gtk-2.0:i386 (= 2.24.17-0ubuntu2) but it is not going to be installed
Depends: libgdk-pixbuf2.0-dev:i386 (>= 2.21.0) but it is not going to be installed
Depends: libpango1.0-dev:i386 (>= 1.20) but it is not going to be installed
Depends: libatk1.0-dev:i386 (>= 1.29.2) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
It conflicts with some 64 bits packages. Add the dependency package in your apt-get line.
sudo apt-get install ...... libgdk-pixbuf2.0-dev:i386 libpango1.0-dev:i386 libatk1.0-dev:i386
And so on, until it removes the offending 64 bits (dev) package. Unfortunately they didn't push multiarch as far as would have expected.
Reply
#13
Thanks to both of you, will try as soon as I get back to Linux.
OS : Windows 8 64bits / Ubuntu 13.04 64 bits / Arch Linux
CPU : Intel Core i5 3570k @ Stock 3.40 Ghz
Motherboard : GA-Z77-DS3H
GPU : Nvidia GTX 660Ti
RAM : 16 Go DDR3 @ 1600 mhz
Reply
#14
Hiho,

I'm all new to PCSX2, and am willing to give it a try... that means, if my Intel chipset isn't too old. It's a Sandy Bridge one, and not the best amongst them..
I run Debian Testing 64bits, and so not with latest MESA, though I may give a try if that has a chance to succeed.

Problem for now is I don't have any ISO to test, if you can point to some legal link of a small in size app/game to run I'd be glad to get it. Otherwise I will just wait to get my hands on some game.

I simply gave a try to version 1.0.0, haven't tried to build from SVN/Git.
Reply
#15
Actually I wanted to know the status of Mesa geometrey shader (mesa >= 10 and IB/Haswell). Gusar give me enough data Smile So it is fine on my side.
Reply
#16
Okay, though I am still interested about what I posted on my side.

1) Does PCSX2 run with Sandy Bridge on Linux ?
2) Is there like a compatibility matrix to get a better idea of the hardware/software requirements to run PCSX2 ? I have found nothing alike in the wiki, but would contribute with my results.
Reply
#17
1) with recent mesa it could work. However It won't be fast.
2) not really. GPU wise the limitation are the supported gl exrensions. I try to make a summary thread but yes a nice matrix would be nice.
Reply
#18
Must be hard work to figure all those errors out.. if you ever need me to test something on an AMD phenom 955 system please send a pm..
CPU: AMD Phenom ii x4 955 @ 3.4Ghz
GPU: MSI GTX 560-Ti Hawk
RAM: Kingston ValueRam 4GB 1333 @ 1600
PSU: XFX PRO550W

Reply
#19
Well for the CPU side I could manage. But GPU is a nightmare => 3 vendor * 2 OS * multi driver version * several extension == infinite possibility Smile

Intel owner, can someone give me a status on Sandy bridge GPU (with a recent mesa at least 9.2, better 10)
Reply
#20
How about a Steam OS version? this should be pretty targetable, shouldn't it? Smile
Reply




Users browsing this thread: 1 Guest(s)