internal resolution (upscaling) issues, please help!
first of all, this is my first time using this emulator,

i'm trying to change the internal resolution to at least 2x, i even tried up to 6x, but it doesn't seem to affect anything at all, i thought that i can upscale the graphics but it doesn't seem to work. i tried two ISOs, FFXII and SUIKODEN V

i did not installed any plugins nor did any customizations, all i did was download the PCSX2 1.0.0 emulator from this website's homepage, installed the emulator, installed the bios, configured the keyboard controls, selected SSE4.1, changed the renderer to direct3d11, changed the internal resolution to 1080p and that's it.

i have intel core i5 3570k overclocked to 4.8GHz and a GTX 560, 8gb of ddr3, windows 7.

[Image: Capture.PNG]
[Image: Untitled.png]

Sponsored links

That image you posted on the New/Load game screen is prerendered, proceed load or start a new game.
Upscaling usually doesn't really affect pre-rendered scenes (FMVs), texts, still images, and various meters, since they're usually not rendered in 3D but rather fixed textures/images, hence cannot be rendered "sharper" or with more details.

Start the game itself, and any 3D scene should be rendered according to the upscale you set. For comparison, press F9 to switch between software rendering (at the original PS2 resolution) and hardware rendering (at the upscale resolution you set) to see the difference.

Users browsing this thread: 1 Guest(s)