issues with Pro Evolution 5
#1
HI all, new to PCSX2 - i've done a bit of trial-and-error with plugin settings, and can't get this game to run well. I get a 'slurring' of audio every 20 seconds or so.

I have graphics set to native resolution.

Here are my specs, any suggestions or advice?

[Image: IqWSqef.png]
Reply

Sponsored links

#2
(02-22-2014, 02:57 PM)gneville Wrote: HI all, new to PCSX2 - i've done a bit of trial-and-error with plugin settings, and can't get this game to run well. I get a 'slurring' of audio every 20 seconds or so.

I have graphics set to native resolution.

Here are my specs, any suggestions or advice?

[Image: IqWSqef.png]

ok so audio is your problem right? Can you state that how much fps you get during gameplay! :-)
Core i3 9100f 3.6Ghz
RAM=8GB
nvidia GT 1030
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#3
(02-22-2014, 02:57 PM)gneville Wrote: HI all, new to PCSX2 - i've done a bit of trial-and-error with plugin settings, and can't get this game to run well. I get a 'slurring' of audio every 20 seconds or so.

I have graphics set to native resolution.

Here are my specs, any suggestions or advice?

[Image: IqWSqef.png]

Make an ISO of your disk instead of using the disc directly.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#4
(02-22-2014, 03:39 PM)Brock lessner Wrote: ok so audio is your problem right? Can you state that how much fps you get during gameplay! :-)

According to Fraps its more or less locked at 60fps - but the gameplay stutters every few seconds.

If it set Interpolation to 0 and Syncronizing Mode to 'none' it fixing the 'slurring' of the audio, but doesn't fix the smoothness of the game.
Reply
#5
as Donovan24 said, make an iso of your game, that will help smooth things out
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
I should have mentioned - i'm using an ISO.
Reply
#7
(02-22-2014, 07:08 PM)gneville Wrote: I should have mentioned - i'm using an ISO.

Do you FPS ever dip under 60?

Also try disabling you antivirus.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#8
If you use any speedhacks then turn it off and try again also make sure your powerplan set to performance(i want to cover every aspect which possibly make problem)!
Core i3 9100f 3.6Ghz
RAM=8GB
nvidia GT 1030
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#9
Antivirus is Microsoft Security Essentials. I can disasble it but that shouldn't make a difference.. .!

Power plan is balanced - but it's a desktop PC with a CPU that doesn't throttle so much.

Also - this PC can play Fifa 14 without too much trouble!
Reply
#10
that's weird since I think Fifa14 is quite demanding (and can only be played in software mode...)
what do the ee% & GS% say when you get slowdowns ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Reply




Users browsing this thread: 1 Guest(s)