issues with version 1.70. Game is Nascar:Dirt to Daytona
Bios is 2.30 USA, preset is Safe. Tried Vulkan and DX11 but it's all the same.

Flickers on the game intro video and cuts it. When i finish the race the game freezes and i can't continue. 
When switching to software renderer it does the same, just with no flickering.

Top bar says: Slot:0 / speed 100% (75.00) (my monitor is 75hz)/ DVD NTSC /Limiter: Normal /Vulkan HW / A x B /Interlaced / EE: 18% /GS 4%

Any ideas?

Disabling fast boot just adds PS2 intro.

It works fine on 1.60 version

Sponsored links

setting your game framerate to 75fps is going to cause you problems, set it back to the original speed.
[Image: ref-sig-anim.gif]

Hey, thanks for the reply, it does make the videos play but they flicker, and does fix crashes. Too bad it won't run at monitor's native resolution.

It doesn't flicker on 1.60

Btw thanx to all who work on this project.
if the videos flicker I recommend enabling the "Software switch for FMV's", that tends to fix flickering videos (I guess you must have used this in 1.6)
[Image: ref-sig-anim.gif]

Wow, it worked.

Users browsing this thread: 1 Guest(s)