it does not even runnig
the emulator doesn't even run
when i click on the exe file NOTHING Shows up

pls hlp

Sponsored links

first off what are your pc specs? ( if your not sure what they are use the links in my sig, the programs are free and when your done with them you can just delete them Smile )

secondly were you using any of the svn versions from here or one of the stable builds from here and which version?

thirdly have you installed the latest vcredistributable from here? ( hint click on the highlighted green text links Smile )

fourthly Did you install directx 9 ? here's the DirectX End-User Runtime Web Installer and the DirectX End-User Runtimes (June 2011) click on the green text to download, the links are direct from microsoft, not from some dodgy website Smile

and lastly post your emulog.txt

emulog.txt is located either in My documents/PCSX2/logs if you used the installer, or PCSX2/logs if you downloaded the binary (mine is in C:\Users\dave\Documents\PCSX2\logs )
Not sure what graphics card you have, it's memory bandwidth,
it's temperature, fan speed, what pixel shader it has
try TechPowerUp's gpu-z

Not sure what your cpu is try cpu-z
       (hint click on the highlighted links Biggrin)
thank you for your fast reply and

a BIG SORRY for me not replying but it turns out there is no GPU in this computer(7 years old,with no chance to put in a dedicated gpu) so i tried another one(a laptop) and it worked well

so that's why i totally forgotten about my thread when i just remembered

well the computer i am playing on has a core2due cpu , a 2gb vram and a 4GB ram

and when i try to play Bloody Roar 4 it is slightly slow

oh , by the way i have everything on the laptop you said i should have installed

so is there any way to make it any faster and thanks
probably there is not much that one can do.

What are your GS% and EE% readings in the title bar in windowed mode during lags?

Users browsing this thread: 1 Guest(s)