keyboard issues and lilypad issues
hi, this is my first time doing ps2 emulations. i finally got all the settings right to let me play ffx. i go through and just use the standard settings that come up when it asks me to configure except for i enable nloop hack on GSdX 9 and i enable a 1.5x speed hack. i click run cdvd and i can go through the opening cinematics all the way to the start menu. but once i hit the start menu none of my keystrokes are recorded on the emulator. i can hit what i want while in the opening cinematics and it wont skip to the start menu and once in the start menu i can do nothing. i have tried changing around my settings and plugins everywhich way but they dont seem to work. can some one please help me.

for keyboard plugins i have lilypad 0.9.11, ssspsx pad plugin pressure mod 1.7.0, and twinpad: PadWinK mod 0.7.0

EDIT: i also noticed in lilypad's device diagnostics it states "ignore keyboard" this could be the problem but i dont know how to change it.

EDIT2: i have also noticed that lilypad is erasing my configurations as soon as i click ok. i can set all the keystrokes and save it and then hit ok. but if i go back to configure it they are all gone immediately. the save file is there but i have to load it.

Sponsored links

have you tried right click pcsx2 and then "run as administrator"?
(06-14-2009, 10:27 PM)Shadow Lady Wrote: have you tried right click pcsx2 and then "run as administrator"?

it does not give me that option
hmmm make sure the folder you have pcsx2 in isnt read-only

if still nothing well search around there's plenty threads about this Tongue
i dont believe it is but thanks. yea ive found plenty but none with my specific problem
try moving your pcsx2 folder to somewhere that you have permissions to Smile (like your documents folder Smile)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
IT LIVES!!!! thanks so much. through moving it to the owner folder the run as administrator option became accessible and now it actually remembers my configurations! now to ffx it up

Users browsing this thread: 1 Guest(s)