so i was browsing other threads, after i searched for killzone, and other users and similar issues, but I didnt see anyone address the issue.

in killzone the sound wont work, and i have all these black bars on the bottom half:

[Image: pcsx202010-05-1620-29-51-80.jpg]

but i did see on youtube people running it fine, WITH sound.

i have a i7-920 2.67 ghz, gtx 260 w/1.8gb, and 12gb ram (dont ask why, just figured i'd want ton of ram using AUTOCAD and other apps that are pretty heavy on memory, and I wasnt planning on playing crysis so i didnt need a top of the line videocard).

Sponsored links

What settings? PCSX2 version?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
mmm 0.9.6 says at the top, i just downloaded the one off the pcsx2 website a few days ago. other then resolution, i havent messed with much. i played shadow of the colossus and once i used the speed fixes it ran great in 1920x1200, although the sahdows looked weird, but from other threads it appears thats how it is for everyone in that game.

but killzone just is bla, i havent messed with much of the config settings because i dont know what they do.
oh i did try it in lower resolution too.
You should use the latest PCSX2 beta and beta plugins with this:

Make sure you use SPU2-X from the March plugin pack and 1888 beta of PCSX2.
[Image: newsig.jpg]
Ka bump,

[Image: 96005499.png]

Seem to be gettin the same issue(but a lot worse) using the new beta. It just happens to be Killzone, but it's not just mine. I tried using my cousin's, and it too was having issues. It only happens when I play the game. Cut scenes look fine. Sound is all messed up too, but that could just be that I need to adjust settings(not to worried about the sound), or that the game is only runnin at 20fps on average. Btw, Hi everyone Smile

AMD Phenom Quad core, 2.4Ghz
ATI Radeon 4850
3 Gigs
try in software mode? (on the new beta hit F9)
Oh fantastic, thank you much. That did however lower my fps to 13, but I'm sure there are setting for me to play with to optimize that.
indeed. speedhacks will boost the FPS (but could break the gameplay, just FYI)
DOnt know if this is allowed but i had the same problem, then i tryed to use an old graphics plugin from 0.9.6 gsdx 1131 (lol) and it worked wonders!!!
Then i was trying to see what else i could do to improve, and i found that if u go to the gsdx.ini in the ini folder and add in the last line allowhacks=1 ull be able to get a new option on plugin- graphic-configure- hacks, that by default is alpha hack - 2 and it removes those damn vertical bars. Hope it helps, it worked or me.

Now the problem is sound.

Users browsing this thread: 1 Guest(s)