Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
kingdom hearts 2 final mix issues
#1
Hello i'm having problems with getting cheats to work im using a kingdom hearts 2 final mix HD iso but i cant seem to get cheats to work like 60 fps and such.

This is the crc code i got from console FAF99301. and these are the cheats im using

// 60 FPS Kingdom Hearts 2 Final Mix
patch=1,EE,00349E1C,extended,00000000
// Half game speed
patch=1,EE,20349E0C,word,3F000000 // 3F800000

and when i try to convert cheats manually from sites into omni convert then into pcsxce and i get errors saying  unable to write to pcsx2.ini. check your permission 

and im getting very frustrated with it can some one please help me with this
Reply

Sponsored links

#2
That's an outdated 60 FPS hack.

Check my PS2 widescreen archive (link in my sig), go to the "Useful cheats" folder and go to the 60 FPS archive > KH folder. You'll find an updated FAF99301.pnach there. If you want to swap X and O, there's also a version of the .pnach with that in the folder there.

Note that you need a powerful rig to play 60 FPS, and there's some issues:

https://forums.pcsx2.net/Thread-Kingdom-...#pid486254

You can check the PCSX2 log to ensure that the emulator has found the .pnach.
Reply
#3
umm i dont know what you mean " check your archive" ( i have problems understanding things so im sorry if i seem dumb )
Reply
#4
Try to read her post few more times slowly and analize it...
...and then click on that big PS2 WIDESCREEN ARCHIVE, which will open up her post in other thread. Scroll down to the bottom and download attached file. 60 FPS code you want is inside.
Reply
#5
okay i got yet and i put it in the cheat folder and it did nothing game doesnt change at all
Reply
#6
Judging by your first post I think you're using old 1.4 version of the emulator, not actual 1.5 development build and above that you have problems with writing permissions to probably Program Files directory. Maybe you placed that .pnatch file in wrong place or didn't tick a check to use cheats in the emulator options. Or that no writing permissions blocks it.

To put it simple.
Download PCSX2 1.5 and try again.
The one on the top.
Unpack it and put your BIOS, saves, .pnatch files inside.
Old 1.4 you can uninstall completely.
Reply
#7
alright ill try
Reply
#8
Remember not to put the 1.5 version in Program Files as it will cause writing issues. I would put it in the Desktop folder.
PC Specs:
PC: HP Omen 15 dc-0051nr laptop
CPU: Intel i7-8750H (2.2 GHz up to 4.1 GHz)
RAM: 16 GB
GPU: Nvidia GeForce GTX 1060 Notebook (6 GB)
OS: Windows 10 Pro (64 bit)/Windows 8.1 Pro (64 bit)
Storage: 256 SSD PCi NV M.2+1 TB HDD
Need the latest GIT/development build? Click here!
Reply
#9
Good advice about avoiding Program Files gtgamer468, but Desktop folder isn't perfectly safe neither.
Desktop folder path is C:\Users\*User Name*\Desktop. If someones native language isn't English there is a high possibility that user name contains language specific letters, in which case it'll interfere with PCSX2 being able to write changes to settings. Sometimes even a "C" in C:\ has a tail, which made it not compatible with PCSX2 in the past.
So if your "C" in C:\ doesn't have a tail or other attachments it is probably good to make an emulator specific folder there directly. If it does, use of D:\ directory is probably safer. Also in addition to that do not ever use a non English letters in folder naming. It will hit you someday for sure.
Reply
#10
non english lettes ? whats that mean
Reply




Users browsing this thread: 1 Guest(s)