little problem when starting PCX2
First of all this is not a major problem so if a mod wants to delete this then go ahead. This happens every time I use PCX2 after booting my PC; when I go to File-->Run CD/DVD--> ps2game.iso the emulator will just freeze and I have to open the task manager to stop it. The second time I try it works perfectly fine and the iso is loaded. Is there some setting I'm missing, or is this normal. This happens on both the regular and the beta versions.

My specs if it matters: E6600(stock speed), ATI 4850, and 4 gigs of ram.

Sponsored links

what pcsx2 settings are you using, and what game?
(08-18-2009, 09:54 PM)Saiki Wrote: what pcsx2 settings are you using, and what game?

Well, the game I'm playing right now is Breath of Fire: Dragon Quarter and I mostly use GSdx.

[Image: untitled4.jpg]
[Image: untitled428129.jpg]
[Image: untitled428229.jpg]
[Image: untitled428329.jpg]
Does the emulog.txt show anything weird after this happens?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Indeed. A bug appeared when i 1st time run pcsx2 in fullscreen mode. emulog.txt show nothing weird.
Phenom 1055T x6 3.5GHz ; nVidia GTS 250; 6Gb RAM; Windows 7 x64
I've never used fullscreen set in resolution in GSdx thus no idea about it.

For fullscreen, I always use windowed of GSdx10 and press alt+enter to go fullscreen (I dunno but GSdx9 doesn't support this).
durable PC since 2008
CPU : E7200 @ 2.53 GHz 1.04 V / OC 3.7 GHz 1.36 V (390*9.5, 4GB DDR2 780)
GPU : 8600GT (GDDR3, 256 MB) / OC (750 / 900)
BOARD : GA-EP31-DS3L (rev 1.0) broken and bought a second hand one replaced
PSU : 300 W
OS : Windows 7 Home Basic x86
That used to happen to me, then it began to work ok. Have you tried to run DirectX Webupdater to see if there's something it can update? Are you using the last Gsdx version?
Have you tried updating to a newer version of gsdx? A simple solution that might fix the problem. If you can't get full screen with the newer plugin simply use ALT+ENTER key combination.
[Image: 2748844.png]
Issue should be fixed in new GUI or is already fixed.Closed
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)