memory cards (.ps2) not detected anymore by games

I'm using PCSX2 1.0
I used it several times before.
But after for some reason when I play any game, now my virtual memory cards (.ps2) are not detected by games.
They have been created with this emulator and never caused problem before

PCSX2 display them, I can insert them or eject them without problem.
But in games I always have messages asking to insert memory card in slots...
I tested with various copies of these .ps2 saves, but still not working.

Were did I mess up?


Sponsored links

Please update your pcsx2 to the latest stable version, thanks.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction
(05-08-2015, 06:40 PM)ssakash Wrote: Please update your pcsx2 to the latest stable version, thanks.

I'll do it
I tried the new stable version.
I made same settings. and copied saves in mem card area too.
The problem seems to be here again.
Is there a way to make these saves working again?

I finally founded a very old memory card file from 2011
It seems to work.
It make me think the newer one is corrupted or something.

I'll keep using the old one.
Consider this problem fixed.

Anyway, I'm still interested to know what can make a mem card file corrupted and unusable?

Users browsing this thread: 1 Guest(s)