Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
mist,fog massive lag help
#1
Sad 
hello im using pcsx2 0.9.8 and so far on every game iv played that has smoke mist fog or explosions it lags Sad . its a great emulator but these symptoms ruin it for me. im wondering if theirs a patch or a hack (and how to enable hacks). please help this would make my pcsx2 experiance much more enjoyable Tongue

Sponsored links

#2
fog and mist??? is it GoW??

post your specs including your emulog.txt
MAIN RIG:i5-7600(3.5ghz)GTX 1660Ti 6GB/192bit/gddr6/OC/WF,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,2pcs.Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
#3
PCSX2 settings
Plugins settings
PC details
and the most important the game
(07-17-2011, 01:00 PM)tallbender Wrote: fog and mist??? is it GoW??

post your specs including your emulog.txt
its GOW 2 that have this bug not GOW
#4
go to the pcsx2>inis> open gsdx.ini and add "allowhack=1" on a new line. then go to the gsdx plugin options and enable alpha hack. And yes that fog bug is on GoW2 not GoW. It's also on DBZ sparking meteor
#5
(07-17-2011, 08:46 PM)orchlon Wrote: go to the pcsx2>inis> open gsdx.ini and add "allowhack=1" on a new line. then go to the gsdx plugin options and enable alpha hack. And yes that fog bug is on GoW2 not GoW. It's also on DBZ sparking meteor
thanks u and it onley really happens on first person shooters

#6
(07-17-2011, 12:57 PM)shnukshnuk Wrote: hello im using pcsx2 0.9.8 and so far on every game iv played that has smoke mist fog or explosions it lags :( . its a great emulator but these symptoms ruin it for me. im wondering if theirs a patch or a hack (and how to enable hacks). please help this would make my pcsx2 experiance much more enjoyable :P

I am experiencing the same problem with many games with fog,mist. These are: Crash Bandicoot 4, crash twinsanity , crash of the Titans... 

My specs are : Fujitsu desktop PC
8gb ddr3, Intel i3 3.4ghz, Intel HD graphics 2000, 500gb HDD
#7
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)