Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
mortal kombat shaolin monks
#1
hi guys i am new here

i am trying to fix the slow motion mortal kombat shaolin monks

i've searching every where and still slow SadSad

so i am hoping that you can help me with it

using pcsx2 1.1.0

Processor: Intel® Pentium® CPU B950 @ 2.10GHz (2 CPUs), ~2.1GHz

card name Intel® HD Graphics Family -.-

Native Mode: 1366 x 768(p) (59.996Hz)

Ram 2GB (1.85 Used)..

hope you can help me with it

and sorry for my bad english Sad
Reply

Sponsored links

#2
dude ur clock speed is slow for thise game ...well try thise out may be help for u...ee to 2 and vu to 3...,
Reply
#3
with out changing those normal configurations?
Reply
#4
not possible to get full speed ..try this out because speedhacks is only hope for u.....
Reply
#5
ah i guess i need new laptop..
thx for help

but its good at the start then fps drops when i play
Reply
#6
hmmm i know but ingame u got slowdown try software mode with speedhacks or buy an good gaming pc. ...
Reply
#7
uhmm how? ...
Reply
#8
press f9 while ingame..and use ee to 2 and vu to 2........ ..
Reply
#9
Get a new laptop. That processor with an onboard graphics chip simply will not cut it for PS2 emulation
[Image: newsig.jpg]
Reply
#10
(05-23-2013, 06:37 PM)Jacky Wrote: hi guys i am new here

i am trying to fix the slow motion mortal kombat shaolin monks

i've searching every where and still slow SadSad

so i am hoping that you can help me with it

using pcsx2 1.1.0

Processor: Intel® Pentium® CPU B950 @ 2.10GHz (2 CPUs), ~2.1GHz

card name Intel® HD Graphics Family -.-

Native Mode: 1366 x 768(p) (59.996Hz)

Ram 2GB (1.85 Used)..

hope you can help me with it

and sorry for my bad english Sad

Hi jacky same specs i have Smile.most games i'm playing at normal speed at 2x native
with recommended speedhacks turned on.sliders keep to 0.
ok in plugin/bios selector select GS-sse41-configure-adapter-Intel HD Graphics (whichever u'r graphic card name )
Resolution-1280x720 (60hz) window ticked
direct3d9 hardware
aspect ratio-16:9
enable shade boost ticked-
saturation-50
brightness-60
contrast-70
tick-untick allow 8 bit textures (in some games slow,in some fast.test it u'rself)
enable hw hacks-configure-skipdraw-1
alpha,sprite,half pixel offset,wild arms offset ticked
extra renedering threads-2 (For software mode)
Edge anti aliasing ticked
in emulation settings-Gs window-aspect ratio-widescreen (16:9)
enable sppedhacks-recommended turned on sliders=0
rest are all defaults
if still slow slowly increase sliders in both ee & vu to 1-1,2-2 etc.
hope these settings help u cheers Smile

Edit-which graphic card version u have ?
i have 9.17.10.2932
If have old version Go to Intel official site this >>
http://downloadcenter.intel.com
select automatic update utility
it'll tell u which things need update including u'r graphic card.
update all.
and do one thing more Go to device manager > display adapters > right click u'r graphic card
& click on update > click browse from computer > then click let me pick from list
Untick show compatible hardware > in right side click on Intel Hd 3000 & update it.if any message come click yes.
congratulations u have now Intel Hd 3000 instead of Intel Hd Graphics
Note-Intel Hd 3000 give me more fps in games (dude our pc compatible with Intel Hd 3000 so use it,never update to Intel Hd 4000.speed will be slow in Intel Hd 4000)
Then in pcsx2 Video plugin settings > adapter-Select Intel Hd 3000 Smile
Reply




Users browsing this thread: 2 Guest(s)