need help, potentielly stupid question
ok so i gave a shot at making this work, not quite sure where im wrong or if my cpu just cant handle it

so i tried various game, even just booting the ps2 bios itself woont work
tried diff gpu plugins as well, some give me a memory write error, in other instances pcsx2 will just shutdown be4 i can even see anythin on the output window

i suspect my piece of crap computer to be the problem, figuring out maybeh my cpu, as im trying ti run this on

AMD athlon XP+3000+
geforce 7800gs
1g ram ddr 333mhz
anybody knows how to fix this, or can confirm that lens dead ps2 really is dead since my pc potentially cant run this?

Sponsored links

Hmm I think that processor of yours does not support SSE2 which is a must to get PCSX2 to run..the gfx card is fairly good for the emulator but the processor won't get you far I'm afraid.
[Image: newsig.jpg]
Athlon XP has only support for SSE instructions.

If you want a SSE2 processor it's necessary another motherboard, since yours (Socket A) does not support SSE2 processors (like Athlon 64).
aight thx 4 the info Smile
i guess it'll have to wait a few months till i get a new comp n make a oversized paperweight with this pieceocrap
anyways thanks for enlightning me Smile

Users browsing this thread: 1 Guest(s)