Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
neo contra
#11
(11-14-2012, 04:47 PM)jesalvein Wrote: it means it worked with this one. But it was back in the 0.9.7 times Wink

Maybe you should try other revs from there : http://buildbot.orphis.net/pcsx2/

then make a proper bug report to help the project Wink

okkkk i ll do Wink

Sponsored links

#12
i dont find the rev anyway, i tried the game without any speedhack...and it works!! i played about 10 minutes and never crashed!

anyway for some reason it keeps saying *PCSX2*: DMA error: 1f4cccc0...bla bla bla, but it seems working perfectly!

then i tried to activate the mtvu hack (multi core hack) and it crashed immediately...tomorrow i ll try again and will try others config and let you know if yu want Wink
#13
A few stages work just fine, even with the latest revision. Anything that plays a video before the stage doesn't work.
#14
I've been looking over the forums and google, and really not much luck, but here's what I have found by tinkering with some of the settings.

I have been able to play through stage 2 and stage 3 completely, hangs at the start of stage 1 and hangs during the battle with an airship in stage 4.

I don't know if anyone else noticed, but I get a DVD read error when the stage 1 and stage 4 hangs happen. It continues, going through sector by sector with read errors.

I know this is a crazy old thread, but it's the newest one I could find.

I would like to note I am using rev 5766, all speed hacks, and all game fixes disabled.




Users browsing this thread: 1 Guest(s)