hi all stumbled upon this here site.

thought id sign in say helllo.

newbie in sense of here, but not gaming.

i like to tinker with emulation so forth but havent tried out the ps2 side of it.
so im here.

up and running no problems havent tested all the plugins so forth.

but it runs really nice,have one slight problem i have a ps3 and ive hooked the pad up to pc detects in emu no probs but i dont know how to set it up
helps id appreciate.

for pc side of things :heres what im running

Host Machine Init:
Operating System = Microsoft Windows XP Home Edition Service Pack 3 (build 2600)
Physical RAM = 3199 MB
CPU name = AMD Phenom™ II X4 840 Processor
Vendor/Model = AuthenticAMD (stepping 03)
CPU speed = 3.192 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

x86 Features Detected:
MMX2 .. 3DNOW .. 3DNOW2.. SSE4a

on xp at mo but i can boot into win7 64 bit
which would then give me my full 8 gig of ram.
graphic cards is old ati 2600 xt 256meg ddr3 ram.
but no problems fps round the 56-60 mark.
only tried out a couple of games

cod 3
jurassic the hunted
thunderforce 6

ill test others when chance..


Sponsored links

Uh so what exactly is the problem? You can't set the buttons? They don't work when you try to configure pad1?

Perhaps you could try looking in the Lilipad thread or searching around for PS3 controller issues
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)