Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
no text i playstation menu
#1
when i have no disc checked and it brings me to the menu there is no text. i see the tri,sq,o and x at the bottom but no text. i can select stuff but no matter what i click or where it brings me there is no text. 1st time using ps2 emu and have no idea what i did wrong as i have it as best as i can as they have shown but as usual what they show is completely different than what they offer

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

And In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
Set the speedhack sliders back to their default position, they cause the text to disappear in the BIOS.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#4
Intel Core i7 I7-4790K 4 GHz Quad-Core Processor, 2x 4gb, corsair vengeance ram pro ddr3 , nvidia gtx 770 graphics card,sandisk ultraplus 256g main hd, 1tb secondary not a "sandisk" and another for backup,asrock z97 pro4 motherboard, g15 gamer keyboard, sades 7.1 blk/red surround sound headphones, asus 27" flat hd screen..

PCSX2 1.4.0

ee/iop, vus, gs game fixes is default, this is pics of all my settings which im sure is wrong but it makes my games
looks nice and seems to be my only issue other than ghostbusters usa version iso is in spanish and seems to be only game giving me issues. http://imgur.com/nVQmGnf http://imgur.com/JhOaFj7  http://imgur.com/xMwuhMg http://imgur.com/Yeo75IW
i wasnt playing a game. i was trying to access the play station menu this is what it looks like http://imgur.com/zAhii42 http://imgur.com/4P9xB1W. it doesnt give an error or anything so do i still need to send the log?
#5
(08-25-2017, 10:57 AM)refraction Wrote: Set the speedhack sliders back to their default position, they cause the text to disappear in the BIOS.

that did it! ty.
#6
in my reply to jesalvein i gave my comp specs and some images of what i have set up. games look fine but i'm sure i can make the settings better. any tips i have no clue when it comes to this stuff
#7
Using a BIOS file with PCSX2 which you have downloaded from the internet or from a PS2 console you do not own is illegal. You must own the console the BIOS file came from (even if it's broken) to be legal.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)