noob question
Hi i downloaded the ''PCSX2 Beta 1736 installer (with plugins) Recommended! (6 September 2009)''

and unrar it and then run the setup file pcsx2-beta-1736-setup.

so after installing it i put the bios file in the bios folder and click blue ICON that launches the pcsx2.but it shows a dialoge box/message box saying

''C:\Program Files\pcsx2-r1736\pcsx2-r1736.exe
the application has failed to start because the application configuration is incorrect.Reinstalling the application may fix this problem"

i guess i am missing some thing that's needed to be done to launch the emu correctly. what can it be?

my system has Geforce 8600 GT 256 mb ,1 gigabyte RAM,windows XP Pro SP3.and all other graphics and sound drivers,Direct X 9.0(updated version) are installed.

Sponsored links

You sure you downloaded the right one? You should have got the installer it's got almost all it needs to run.

Get the things in the first 2 lines of this thread in case it's still the same:
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
i had this problem .. it got solved after some windows updates
Intel Dual Core E5200 @ 3,5ghz /gigabyte GF9500GT/2 GB RAM / ASRock P45XE/ Corsair CMPSU-400CXEU
ok guys thanks for your help my problem is solved by downloading this

"PCSX2 0.9.6 Installer
This is the PCSX2 0.9.6 emulator installer package for windows."

@ Shadow Lady you probably meant this above version by "installer" so thanks a bit more to you Smile

Users browsing this thread: 1 Guest(s)